1 Reply Latest reply on Dec 4, 2007 1:12 AM by Max Rydahl Andersen

    JBoss XDoclet Servlet 2.5 + JSP 2.1 support ?

    Darryl Miles Novice

      It seems like annotations came around and then everyone involved in every XDoclet system just stopped working on them.

      I've tried to rattle some cages on the xdoclet-devel list, from what I can see JBoss XDoclet Eclipse plugin ships with 1.2.3.

      Is the version shipped the stock 1.2.3 version ? Or do you fixup your own JBoss module to be uptodate or do you maintain your own XDoclet source tree ?

      Thanks