1 Reply Latest reply on Jun 6, 2003 6:02 PM by prabhakar chaganti

    does jboss 3.2 or 4.0dev support Tomcat 5?

    seth Newbie

      i can not build jboss neither ver 3.2 nor ver 4.0dev with tomcat 5.0dev

      error message:
      .....
      [execmodules]
      ======================================================================
      == Executing 'most' in module 'catalina'...
      ==

      _buildmagic:init:

      configure:

      init:

      compile-classes:
      [javac] Compiling 28 source files to /usr/local/download/jboss-3.2.0-src/catalina/output/classes
      /usr/local/download/jboss-3.2.0-src/catalina/src/main/org/jboss/web/catalina/AddEngineAction.java:7: package org.apache.catalina.util.xml does not exist
      import org.apache.catalina.util.xml.SaxContext;
      ^
      /usr/local/download/jboss-3.2.0-src/catalina/src/main/org/jboss/web/catalina/AddEngineAction.java:8: package org.apache.catalina.util.xml does not exist
      import org.apache.catalina.util.xml.XmlAction;
      ^
      /usr/local/download/jboss-3.2.0-src/catalina/src/main/org/jboss/web/catalina/AddEngineAction.java:16: cannot resolve symbol
      symbol : class XmlAction
      location: class org.jboss.web.catalina.AddEngineAction
      public class AddEngineAction extends XmlAction
      .....
      67 errors
      26 warnings

      BUILD FAILED
      .....