1 Reply Latest reply on Sep 20, 2005 6:38 AM by Reza Rawassizadeh

    problem starting up jboss

    sourabh sc Newbie

      Hi I gt the following output when I run run.bat from bin folder. I am using jbiss for the first time. I removed everything from my system classpath and set the classpath tp ;.; only on a new command prompt window and then ran run.bet but it still give the same output. Pls help me out.


      ===============================================================================
      .
      JBoss Bootstrap Environment
      .
      JBOSS_HOME: D:\InstalledSoftware\jboss\jboss-4.0.1RC1\bin\\..
      .
      JAVA: c:\j2sdk1.4.2_03\bin\java
      .
      JAVA_OPTS: -Dprogram.name=run.bat -Xms128m -Xmx512m
      .
      CLASSPATH: c:\j2sdk1.4.2_03\lib\tools.jar;D:\InstalledSoftware\jboss\jboss-4.0
      .1RC1\bin\\run.jar
      .
      ===============================================================================
      .
      Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@13582d
      Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@1ded0fd
      Failed to initalize plugin: org.jboss.logging.Log4jLoggerPlugin@c2a132
      Failed to boot JBoss:
      javax.management.InstanceNotFoundException: JMImplementation:name=Default,servic
      e=LoaderRepository
      at com.sun.management.jmx.MBeanServerImpl.getMBean(MBeanServerImpl.java:
      1680)
      at com.sun.management.jmx.MBeanServerImpl.invoke(MBeanServerImpl.java:15
      24)
      at org.jboss.system.server.ServerImpl.initBootLibraries(ServerImpl.java:
      562)
      at org.jboss.system.server.ServerImpl.doStart(ServerImpl.java:357)
      at org.jboss.system.server.ServerImpl.start(ServerImpl.java:310)
      at org.jboss.Main.boot(Main.java:151)
      at org.jboss.Main$1.run(Main.java:405)
      at java.lang.Thread.run(Thread.java:534)
      Press any key to continue . . .