my own selfish preference is not to rename to org.javassist.* and leave it at javassist.* (i dont see what value the rename adds in any way)
Is there anybody who thinks org.javassist.* is better?
Only myself? :-)
OK, I decided not to rename the packages.
I have just released 3.0RC1. Please enjoy.