1 Reply Latest reply on Aug 26, 2005 2:00 AM by Shigeru Chiba

    Can one change the major and minor version on a new class?

    Jon Schewe Newbie

      I'm generating some classes with javassist that have generics and enums in them from Java 1.5 and I'd like the class files that javassist generates to state that they're for 1.5 and not for 1.1. Is there a way to change this?