2 Replies Latest reply on Apr 2, 2007 5:17 PM by Scott Stark

    2.2.0.GA/component-info.xml still depends on tomcat 5.5.15

    Scott Stark Master

      The remoting/2.2.0.GA/component-info.xml is still declaring a dependency on the apache-tomcat 5.5.15 container:

       <import componentref="apache-tomcat">
       <compatible version="5.5.15"/>
       </import>
      


      I thought this was getting pulled out. We cannot have the dependency for any remoting going into jboss5.