7 Replies Latest reply on Jan 22, 2004 12:17 PM by Matt Higgins

    content in ie cut off

    Matt Higgins Newbie

       

      "mhiggins" wrote:
      the right hand side of the page is cut off when using internet explorer to view the BB. Am I missing something ? I tested with mozilla in its fine ?


        • 1. Re: content in ie cut off
          Viet Master

           

          "cooper" wrote:
          I am not using IE so I cannot confirm. at the end of the week I will have my windows box back so I will try

          julien


          • 2. Re: content in ie cut off
            David Anderson Newbie

             

            "superdave591" wrote:
            I have noticed this with the new default theme. If you change to one of the other themes like seabreaze or invaders it appears to work better, so I think its something to do with the nukes theme that is causing it.

            I have been too busy working on custom modules with my installation and this hasnt bothered me enough yet to look at it, but im getting close to the point where I need to clean up presentation a little bit before demoing the site to management and trying to get my little project sanctioned. So I will try to post some fixes for this in the next couple of days when I clean things up on my site.


            David


            • 3. Re: content in ie cut off
              Ben Newbie

               

              "dirtyben13" wrote:
              "dirtyben13" wrote:
              I am developing my own theme and noticed this behavour also.

              What seemed to fix it was to remove the margin styles that were applied to the content area. I simply changed :
              <div style="margin: 1em 3em">{CONTENT}</div>

              to
              {CONTENT}

              and the cutting off stopped.

              Hope this helps.


              • 4. Re: content in ie cut off
                Ben Newbie

                 

                "dirtyben13" wrote:
                Not sure how to make the html show up so I just added an escape in front of them. I clicked on the disable html in this post option, but it didn't seem to work and when I tried "& gt ;" (without the spaces) it also went ahead and rendered that as a \<. (Just to let you know)

                Anywho.... this is what I meant to say:

                "dirtyben13" wrote:
                I am developing my own theme and noticed this behavour also.

                What seemed to fix it was to remove the margin styles that were applied to the content area. I simply changed :
                \<div style="margin: 1em 3em"\>{CONTENT}\</div\>

                to
                {CONTENT}

                and the cutting off stopped.

                Hope this helps.


                • 5. Re: content in ie cut off
                  Viet Master

                   

                  "cooper" wrote:
                  yes the HTML embeding is broken, I have to fix that !!!


                  • 6. Re: content in ie cut off
                    Viet Master

                     

                    "cooper" wrote:
                    rather than saying it does not working I would prefer someone that would give me a fix for that HTML that works on all browsers (I don't have IE that;s why it cannot check if it is bugged or not)


                    • 7. Re: content in ie cut off
                      Matt Higgins Newbie

                       

                      "mhiggins" wrote:
                      Thanks the fix worked!