4 Replies Latest reply on Mar 1, 2004 5:27 PM by jae

    Current CVS does not compile

    Georg Schmid Newbie

      I did a clean co nukes. Building with mysql properties results in compilation errors in the news module:
      [execmodules] C:\java\nukes2\nukes\news\src\main\org\jboss\nukes\addons\modules\news\Topics.java
      :418: secAuthAction(java.lang.String,org.jboss.nukes.security.Level) in org.jboss.nukes.componen
      t.ComponentSupport cannot be applied to (java.lang.String,java.lang.String,org.jboss.nukes.secur
      ity.Level)
      [execmodules] if (module.secAuthAction("news:topics:", Utils.genTopicSecInstance(top
      ic), Constants.SEC_ACCESS_READ))
      [execmodules] ^
      [execmodules] 23 errors

      (WinXP, SUN JDK 1.4.2_02, javac, JBoss-3.2.3).

      Any hints?
      Georg