1 Reply Latest reply on Jun 23, 2004 12:07 PM by jae

    syntax error near unexpected token

    gun Newbie

      Hi,
      i'm getting an error when calling build.sh in the build directory of the nukes-snapshot:

      ----------SNIP-------------
      root@gunIV:/austausch/nukes-snapshot/build# ./build.sh
      : command not foundapshot/tools/bin/build.sh: line 7:
      : command not foundapshot/tools/bin/build.sh: line 9:
      /austausch/nukes-snapshot/tools/bin/build.sh: line 65: syntax error near unexpec
      'ed token `{
      'austausch/nukes-snapshot/tools/bin/build.sh: line 65: `main() {
      ----------SNAP-------------

      i googled for this but it is not clear what the reason is. I tried to build nukes-snapshot with an old Suse (7.x) and it worked. When i try it with my debian (unstable) the error apears. Don't know what to do any more.

      Do you have any ideas?

      Thanks Gunnar

        • 1. Re: syntax error near unexpected token
          jae Master

          can you please try checking out from cvs instead of using the snapshot.

          other ppl have reported similiar (yet different) issues when trying to either compile or deploy code obtained from a snapshot but have had no issues when using code checked out of cvs.