2 Replies Latest reply on Feb 10, 2006 10:57 PM by Q Master

    Using Forums 2.0 beta

    Q Master Newbie

      Hello,

      I'm very new to the forums. I want them to integrate with an existent application. As you can imagine I have a bunch of questions.

      Can you tell me if the installation notes located at
      http://www.jboss.org/wiki/Wiki.jsp?page=InstallUninstallUpgrade
      would be valid for my forums 2.0 ?

      Anyone knows when the forums 2.0 will be released?

      What are the requirements. Do I need the jboss server to run it or tomcat will be enough ?

      Going back to my start point - my site already has a registration process and I need to integrate the forums with that process. What would be my best bet there ? Can anyone share some success stories ?

      Much appreciated!
      Q
      http://www.goodstockimages.com