0 Replies Latest reply on Aug 11, 2009 8:03 AM by Alexey Loubyansky

    jar meta-inf/services loader

    Alexey Loubyansky Master

      I am not sure where this should live. I am also not sure whether we need this in Java 5?
      I found the requirement to use this in Servlet 3.0 spec, at least.
      In Java 6 there is http://java.sun.com/javase/6/docs/api/java/util/ServiceLoader.html
      If we want to support Servlet 3.0 in Java 5 then we'll have to provide an equivalent.