0 Replies Latest reply on Jun 16, 2006 2:17 AM by Ben Wang

    PojoCache 2.0 requires JDK5.0

    Ben Wang Master

      During the Vegas design meeting, we have agreed that PojoCache 2.0 will support JDK5.0 only. It has the following implications:

      1. For application used in JBAS5.0, this is transparent since AS5.0 needs JDK5.0.

      2. For applications used in JBAS4.0.5, to use PC2.0, it will require JDK5.0.

      Anyone sees additional issues?