1 Reply Latest reply on Oct 26, 2006 9:07 AM by Manik Surtani

    Removal of old code in 2.0 release

    Ben Wang Master

      Now that it appears that the integration of JBossCache into AS5.0 in well underway, will it be ok to everyone that I remove the deprecated code in PojoCache? The portion that I refer to specifically is under the namespace: org.jboss.cache.aop (both src and tests).

      The new corresponding one in 2.0 is org.jboss.cache.pojo. It will make the maintanenance easier. But it implies that it is not backward compatible anymore (e.g., you can't use the old code to run in 2.0 release). In addition, the 1.4 style annotation will no longer be supported. We will use the annotation in 5.0.