1 Reply Latest reply on Feb 28, 2005 11:42 AM by Marshall Marshall

    jboss ide 1.5 xml editor problems

    Malcolm Sharman Newbie

      I just updated eclipse to 3.1m5 in order to use the new hibernate tools and for some reason when i go to open any xml file i get the following exception:

      "unable to instiate editor:
      org.jboss.ide.eclipse.jdt.xml.ui.editors.XMLEditor java.lang.VerifyError: (class: org/jboss/ide/eclipse/jdt/xml/ui/editors/XMLEditor method: validateXML signature:()V) incompatible object argument for function call"

      Any ideas, or is this a bug in 1.5?