1 Reply Latest reply on May 1, 2005 8:26 AM by Chris Sauze

    Unable to load AopLaunchDelegate on OSX

    Jason Vinson Newbie

      I'm attempting to set up the Jboss Launcher Preferences in my Eclipse/JBoss-IDE installation (Eclipse 3.1M6) on OSX, but when i get to the Launcher Preferences section, i get the following:

      Plug-in org.jboss.ide.eclipse.jdt.aop.ui was unable to load class org.jboss.ide.eclipse.jdt.aop.ui.launch.AopLaunchDelegate

      I tried this will the stable and development versions of Jboss-IDE.

      As you can see below, the class exists. Can anyone tell me what to do to troubleshoot this? I'd be happy to do what I can to help fix this bug.

      jar -tf org.jboss.ide.eclipse.jdt.aop.ui_1.1.0.beta2/org-jboss-ide-eclipse-jdt-aop-ui.jar | grep AopLaunchDelegate
      org/jboss/ide/eclipse/jdt/aop/ui/launch/AopLaunchDelegate.class