0 Replies Latest reply on Jun 10, 2005 2:25 AM by Shengli Qiao

    JBoss-IDE (1.4.0) requires plug-in

    Shengli Qiao Newbie

      Hi,

      I got the message as title indicates when installing JBoss-IDE . The following is my enviroment:

      - Operating system: Win XP
      - Java version: 1.4.2_08
      - Eclipse version: 3.0.1
      - JBoss-IDE version: JBossIDE-1.4.1-e30.zip
      - JBoss version: 4.0.2

      I followed the installation steps (http://docs.jboss.org/jbosside/install/build/en/html_single/index.html), and after selected JBoss-IDE with version 1.4.0, the message appeared:

      JBoss-IDE (1.4.0) requires plug-in "org.eclipse.core.runtime".

      But there is an directory org.eclipse.core.runtime_3.0.1 under /eclipse/plugins/.

      Thanks,
      Shengli