0 Replies Latest reply on Jun 22, 2005 7:20 AM by Enda Dowling

    Fabio Example

    Enda Dowling Newbie

      Hey!
      Has anyone here got the Fabio example to work?
      I am running Eclipse 3.0.1, JBoss 4.0.2, Java 1.4.2_03 and Tomcat 4.1

      I followed the instructions all the way. I can get the file to Deploy but when I go to the site it should be on, NOTHING. Here is the printout from my console:
      11:46:43,875 INFO [EARDeployer] Init J2EE application: file:/C:/Apps/jboss-4.0.2/server/default/deploy/FiboApp.ear
      11:46:44,406 INFO [EjbModule] Deploying Fibo
      11:46:44,734 INFO [EJBDeployer] Deployed: file:/C:/Apps/jboss-4.0.2/server/default/tmp/deploy/tmp33412FiboApp.ear-contents/FiboEJB.jar
      11:46:44,843 INFO [TomcatDeployer] deploy, ctxPath=/fibo, warUrl=file:/C:/Apps/jboss-4.0.2/server/default/tmp/deploy/tmp33412FiboApp.ear-contents/FiboWeb-exp.war/
      11:46:45,078 INFO [JBossCacheManager] init(): replicationGranularity_ is 0 and invaldateSessionPolicy is 2
      11:46:45,109 ERROR [JBossCacheManager] JBossCacheService to Tomcat clustering not found
      11:46:45,109 ERROR [TomcatDeployer] Failed to setup clustering, clustering disabled
      11:46:45,218 INFO [EARDeployer] Started J2EE application: file:/C:/Apps/jboss-4.0.2/server/default/deploy/FiboApp.ear
      11:46:45,531 INFO [Http11Protocol] Starting Coyote HTTP/1.1 on http-0.0.0.0-8080
      11:46:45,812 INFO [ChannelSocket] JK: ajp13 listening on /0.0.0.0:8009
      11:46:45,843 INFO [JkMain] Jk running ID=0 time=0/93 config=null
      11:46:45,875 INFO [Server] JBoss (MX MicroKernel) [4.0.2 (build: CVSTag=JBoss_4_0_2 date=200505022023)] Started in 29s:704ms

      The site I would imagine it would be on would be off the Tomcat port which I have as 81. so, http://localhost:81/fabio but as I said NOTHING
      If anyone has any idea's please let me know
      Thanks,
      Enda