0 Replies Latest reply on Jul 5, 2005 9:40 AM by Dirk Niemeier

    JBoss IDE for Eclipse 1.5 Release Version

    Dirk Niemeier Newbie

      Hi,
      I am looking for the JBoss IDE for the last Eclipse 1.5 Version and JRE 1.5.
      The version to download

      (
      JBossIDE-1.4.1-jre1.5-e31.zip 1.5 3.1M4+ Only download this release if you are running Eclipse 3.1M4 with a 1.5 JRE. There are special code changes to make JBossIDE work with 1.5
      )

      doesn't work. Error at window/preferences/JBoss-Ide
      the comment "3.1M4+" should tell me that all newer versions should work !?

      The only working version is the JBossIDE-1.5M1-jre15-win32.zip. But this includes an old prerelease version of Eclipse.
      Any suggestions for to solve this problem ?
      TIA
      Dirk