0 Replies Latest reply on Jul 20, 2005 1:20 PM by Bradley Wagner

    1.5M2 and JRE 1.4.2

    Bradley Wagner Newbie

      I've been using JBoss IDE 1.4.1 for JRE .4. I would like to upgrade to 1.5M2 because of its eclipse 3.1 compatibility but I'm wondering if it will work with Java 1.4.2.