3 Replies Latest reply on Sep 12, 2005 3:55 PM by Marshall Marshall

    JBoss IDE 1.5M2 XDoclet still has problems with Java 5.0 gen

    mgrouch Expert

      Java 5.0 generics cause XDoclet to fail under JBoss IDE 1.5M2.
      It seems JBoss IDE 1.5M2 still has old version of XDoclet and and xjavadoc.
      (xjavadoc-1.5-snapshot050611 seem to work with generics much better).
      Would it be possible to include XDoclet which workds with generics into next
      JBoss-IDE release?

      Thanks