0 Replies Latest reply on Aug 10, 2005 5:44 PM by Eduardo Elgueta

    1.5.0.m1 and/or 1.5.0.M2

    Eduardo Elgueta Newbie

      Hi All,

      I installed every plug-in available at http://download.jboss.org/jbosside/updates/development/

      I got, among others, JBoss-IDE 1.5.0.m1 and JBoss-IDE 1.5.0.M2 (sic)

      After installation, both versions were enabled, and I had all options (Descriptors, EJB 3.0 and 1.4 Projects, etc.) but when I tried to configure JBoss-IDE (Window | Preferences | JBoss-IDE | Deployer) I got the error "Unable to create the selected preference page. Reason: Plug-in org.jboss.ide.eclipse.deployer.ui was unable to load class org.jboss.ide.eclipse.deployer.ui.preferences.MainPreferencePage". When I tried to start JAS, nothing happened (no error message).

      If I disable JBoss-IDE 1.5.0.m1 the configuration problem goes away and I cant start/stop my JAS installation. However, several plug-in features disappear (Descriptors, JSP Pages, etc).

      I'm using JAS 4.0.03RC1 and Eclipse 3.1.0.

      I tried with a clean Eclipse 3.1 installation, but nothing changed.

      Any ideas? Which version is the right one? Do both versions need to be enabled at the same time? Is the update url correct?

      TIA.

      Ed.