1 Reply Latest reply on Aug 17, 2005 4:47 AM by Jeff

    New JBoss 4.0.x config results in Error

    Jeff Newbie

      I have ...

      Eclipse 3.1
      JBossIDE-1.4.1-e30.zip

      When I click on the "Server Navigator" window and choose "Configuration".
      Then click "JBoss 4.0.x" and then "New" I get the message
      "An error has occured. See log for more details."

      The log has the stack trace...


      !ENTRY org.eclipse.jface 4 2 2005-08-17 09:36:38.186
      !MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.jface".
      !STACK 0
      java.lang.NoSuchMethodError: org.eclipse.jdt.internal.debug.ui.launcher.LauncherMessages.getString(Ljava/lang/String;)Ljava/lang/String;
       at org.jboss.ide.eclipse.launcher.ui.configuration.ServerLaunchArgumentsTab.createControl(ServerLaunchArgumentsTab.java:86)
       at org.eclipse.debug.internal.ui.launchConfigurations.LaunchConfigurationTabGroupViewer.showTabsFor(LaunchConfigurationTabGroupViewer.java:720)


      This is my first time with JBoss IDE, so please be gentle. :-)

      So, can anyone point me in the right direction?

      Thanks
      JP