3 Replies Latest reply on Sep 7, 2005 10:57 AM by Michelle Wynn

    Problem with Tutorial for 1.4.1 IDE -- Should I get 1.5M2?

    Michelle Wynn Newbie

      I used the eclipse update mgr and installed 1.4.1 as this seemed the cleanest way (and was reccommended in the documentation).

      Now I'm having trouble with the 1.4.1 tutorial. When I try to run the fibo app (http://localhost:8080/fibo/) I get:

      "The requested resource (/fibo/) is not available" from tomcat BUT I get nothing new in the log.

      the first time I got this I noticed that i was getting a tomcat error in the log re: clustering not working SO I restarted JBOSS with the "all" config. rather than the"default" and this error message went away. However, I still get the same tomcat error above when I deploy and try to access the above link -- and still no logging.

      Any ideas?

      Is this something that may be fixed in 1.5M2? and if so, do I just unzip the 1.5M2 download over the 1.4.1 source I got from the eclipse udate/mgr? (1.5M2 doesn't show up as an update in eclipse update mgr)

      Sorry so lengthy -- I appreciate any help you can offer.