4 Replies Latest reply on Nov 5, 2005 6:39 AM by Ajantha Perera

    Install Problems

    Deon Horton Newbie

      Has anyone had a problem with Eclipse 3.1 and Jboss IDE.eclipse_1.4.1.e31-jre14 plugin?

      After the install, and then I try to do the tutorial. I try to create a JBOSS 1.3 J2EE project, then I get this error:

      org.eclipse.jdt.internal.ui.wizards.NewWizardMessages.getString(Ljava/lang/String;)Ljava/lang/String;

      Same error for the J2EE 1.4

      I am using 1.4.2_01 JRE.

      Thanks!

        • 1. Re: Install Problems
          Deon Horton Newbie

          And I just want to add, that I can not update the JRE to 1.5JRE,
          and I have read the FAQ.

          So is there a work around with my configuration?

          JRE 1.4.2_01 (Cannot change!!!)

          Eclipse 3.1
          JBossIDE 1.4.1.e31.JRE14

          • 2. Re: Install Problems
            Andreas Fruhen Newbie

            Is there a solution for this problem, cause I also got it.

            I hope you have a result.

            • 3. Re: Install Problems
              Ajantha Perera Newbie

              Hi. I was having similar problems, trying to install the JBossIDE for Eclipse 3.1. Here's what I did:

              1. Removed all Feature and Plug-in directories from the Eclipse installation that were added by any previous attempts at installing the JBossIDE. Be careful, there are a couple that are not org.jboss.*. The best way, if you're not sure, is to remove the Eclipse install altogether and re-install it. You can also check the zip file that the JBossIDE is packaged in, and remove these directories from the Eclipse install.

              2. Once you have a clean Eclipse install, make sure you use the updated download site. Use: http://download.jboss.org/jbosside/updates/development
              which gives you versions for 3.1.

              I picked JBossIDE-1.4.1-jre1.5-e31.zip as the version.

              That's it. It works now. If you are having problems with switching between 1.4 and 1.5 JREs... is the JRE you are looking for installed on your system?

              • 4. Re: Install Problems
                Ajantha Perera Newbie

                Sorry, I posted the wrong version. I used org.jboss.ide.eclipse.feature - 1.5.0.RC1 .