0 Replies Latest reply on Sep 25, 2005 8:32 PM by ku norman

    I can't new a server nevigator config about jBoss 4.0.x

    ku norman Newbie

      Dear all:
      I install the eclipse 3.1 , emf2.1.1, gef3.1, JBossIDE-jre1.5 1.4.1.e31-jre15, VE1.1.0.1, UML2 1.1.0, and JBoss-IDE AOP extension and standalone
      I got the following error statement:

      !ENTRY org.eclipse.jface 4 2 2005-09-26 08:14:39.593
      !MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.jface".
      !STACK 0
      java.lang.NoSuchMethodError: org.eclipse.jdt.internal.debug.ui.launcher.LauncherMessages.getString(Ljava/lang/String;)Ljava/lang/String;
      at org.jboss.ide.eclipse.launcher.ui.configuration.ServerLaunchArgumentsTab.createControl(ServerLaunchArgumentsTab.java:86)
      at .....


      Could anyone give me some advice how to solve this problem?
      Thanks