1 Reply Latest reply on Sep 29, 2005 7:43 AM by Thomas Grönwall

    BUILD FAILED

    Krishnaveni S Newbie

      After following through the steps given in JBossIDE-Tutorial-1.4.1 and running the Xdoclet - I am getting
      java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavadocTask (Unsupported major.minor version 49.0)

      I have installed JBossIDE-1.5M3-Bundle-win32. So automatically it has the plugins for ant and xdoclet. The version of ant is 1.6.5, xdoclet is 1.5.0.M3, eclipse version is 3.1.

      Thanks in advance.