2 Replies Latest reply on Oct 21, 2005 2:24 PM by Jim Owen

    Eclipse 3.1.1 - JBossIDE 4.0.3

    Geoff Powdrell Newbie

      I have just installed Eclipse 3.1.1, and via the Help/Software Updates option in Eclipse have installed the latest JBossIDE (4.0.3).
      As a result of installing JBossIDE 4.03 I have the JBoss options when creating a new project. Under this JBoss root node there is an option to create either a 1.3 or 1.4 project. When I choose either of these options (J2EE 1.3 or J2EE 1.4) the wizard gives an error relating to data types.
      I have the 1.5 jdk installed. Do I have an incompatibility issue here ?
      Any help welcome
      Thanks Geoff