1 Reply Latest reply on Oct 21, 2005 10:17 AM by Andy Schmidt

    Problems with EJB3 in JBossIDE with JBoss AS 4.03

    Andy Schmidt Newbie

      Hi,

      I create in JBossIDE a new EJB3 Project. When I add a new Server configuration (name: "EJB3 - 4.0.3"), select it and press in the EJB3 Wizard on Finish it gives an error:

      The selected configuration ("EJB3 - 4.0.3") does not contain the selected EJB3 libraries. Please install JBoss with EJB3 enabled or try another configuration.

      Well I used AS 4.0.3, all Configuration.

      How can I fix this ?