3 Replies Latest reply on Nov 4, 2005 3:49 AM by Peter Goetz

    XDoclet build fail (UnsupportedClassVersionError).

    Jun Li Newbie

      Hi all,

      I just followed the JBossIDE tutorial, chapter 5. I was trying to run xdoclet, but the building process failed. It says:

      "BUILD FAILED
      java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavadocTask (Unsupported major.minor version 49.0)
      "

      I am using JBoss IDE 1.5CR1 with eclipse 3.1.0 on JBoss 4.0.3.

      How to fix it?
      Thanks.