1 Reply Latest reply on Nov 21, 2005 3:39 PM by Sadfeen Naimat

    How to deploy application from Eclips 3.1 to JBoss 4?

    Shih-Chi Chiang Newbie

      Hi to all

      Would somebody tell me how to deploy J2EE application from Eclipse 3.1 to JBoss 4? It seems to me it only have JBoss 3.2.3, is it the only choice I can have or I can add my newly installed JBoss4?

      When "Run On Server" window comes up, I only saw Apache Tomcat from 3.2 to 5.5, Webloic 8/9, JBoss 3.2... but how do I add my newly installed JBoss 4 to this window?

      Thanks for your answering in advance