0 Replies Latest reply on Nov 28, 2005 2:58 PM by Bruno Beloff

    Specifying JRE for Running XDoclet

    Bruno Beloff Newbie

      Hi

      Simple question, but I can't find any documentation on this ...

      How do I specify which JRE is used when I run XDoclet? I use Java 1.4.2 by default, but also have 1.5.0 installed. I want to run XDoclet with 1.5.0. I've set up Eclipse to launch with 1.5.0, but XDoclet still runs with 1.4.2.

      My Development Environment: XDoclet 1.5.0.M2, Eclipse 3.1, Mac OS X 10.4.3.

      Hope someone can help.

      Bruno.