0 Replies Latest reply on Jan 10, 2006 5:32 AM by Giordano Vicoli

    JBoss-IDE-1.5 and J2EE-1.4 application

    Giordano Vicoli Newbie

      I followed the JBoss-IDE-1.5 tutorial. I created the Fibonacci Session Bean without problem. The question is:

      Why I have created a J2EE 1.4 project but I created an EJB 2.0?

      How can I create a true J2EE 1.4 application (with an EJB 2.1)?

      Is JBoss-IDE-1.5 ready to support this type of application?

      Many thanks and bye,
      Giordano