2 Replies Latest reply on Feb 17, 2006 6:01 AM by bertrand daru

    JBoss Eclipse IDE Install Problem

    Raymond Eperen Newbie

      I am having a problem installing the JBoss Eclipse IDE. I have a clean installation of Eclipse 3.1 and followed the installation instructions exactly. I'm OK through the point where the Update Manager completes the download and the verification begins. It gets to a particular point and then stops with the error: "Unable to complete action for feature 'JBoss-IDE" due to errors. The error detail is: Unable to retrieve remote reference "http://download.jboss.org/jbosside/updates/stable/plugins/org.jboss.ide.eclipse.launcher.ui_1.5.0.jar". [Connection timed out: connect]" This error occurs twice. At that time my wireless DSL connection is disconnected. Once I close the error dialogue box my network re-connects every time (or if I just let it sit for a minute). If I try again without shutting down Eclipse, the same problem seems to occur during the download and always at the same spot (around 13% through). Everything else (and it's a lot) that uses this Internet connection has never had a problem like this. I've tried this at least five different times over two days. I have shutdown all firewall and other security applications and anything else that connects to the Internet and it makes no difference. I have also tried rebooting (it is on Windows after all).

      Help!!!

      Ray