0 Replies Latest reply on Feb 8, 2006 12:18 PM by sbonino

    Failed to setup clustering, clustering disabled

    sbonino Newbie

      Hi,
      I am testing jboss ide and I am using:
      eclipse 3.1
      JBoss Ide plugin 1.5

      I am trying to test the FiboApplication from the JBossIDE-Tutorial.pdf.

      When I run jboss outside Eclipse and I deploy the application everything goes ok, but when I run jboss from eclipse with Debug option the page appears ok but when I push the calculate button it seems that it can´t find the servlet.

      In both cases when I deploy the .ear file I am having the following error:

      ........
      13:05:45,251 ERROR [JBossCacheManager] JBossCacheService to Tomcat clustering not found
      13:05:45,251 ERROR [TomcatDeployer] Failed to setup clustering, clustering disabled
      13:05:45,471 INFO [EARDeployer] Started J2EE application: file:/C:/jboss-4.0.3SP1/server/default/deploy/FiboApp.ear
      13:05:46,743 INFO [Http11Protocol] Starting Coyote HTTP/1.1 on http-0.0.0.0-8080
      13:05:48,005 INFO [ChannelSocket] JK: ajp13 listening on /0.0.0.0:8009
      13:05:48,055 INFO [JkMain] Jk running ID=0 time=0/210 config=null
      13:05:48,155 INFO [Server] JBoss (MX MicroKernel) [4.0.3SP1 (build: CVSTag=JBoss_4_0_3_SP1 date=200510231054)] Started in 2m:6s:512ms

      I dont know what´s wrong. I appreciate some help cause I need the Debug option.
      Thnx