0 Replies Latest reply on Feb 18, 2006 6:09 PM by Juerg Meier

    No JBoss 4.0.x option in run/debug configuration dialogue

    Juerg Meier Newbie

      Hello,

      I'm using Eclipse 3.1.2 and JBossIDE 1.5.

      After having installed both properly, the problem is that I cannot launch JBoss, because it cannot be configured. In the "Run..." or "Debug..." dialogues, no line with "JBoss 4.0.x" is appearing (nor any other version), so I cannot create an appropriate configuration and the server can't be started.

      I did a complete clean re-install of both, Eclipse and the JBossIDE, but still got this phenomena. Anybody knows what needs to be done here?

      Thanks,
      Juerg