0 Replies Latest reply on Feb 26, 2006 2:25 PM by Stefan Hackmann

    applying patches to use jboss eclipse ide 1.5 for portlet de

    Stefan Hackmann Newbie

      i work with portal 2.2 on jboss 4.0.4. i try to use the jboss eclipse ide for portlet development.
      i tryed to follow the steps in
      http://wiki.jboss.org/wiki/Wiki.jsp?page=UsingEclipse
      but applying the required patches from
      http://jira.jboss.com/jira/browse/JBPORTAL-341
      (both attachments) in the related modules, e.g.

      cd $PORTAL/api
       patch -p 0 -i api-patch.txt

      i get
      (Stripping trailing CRs from patch.)
      patching file .project
      Reversed (or previously applied) patch detected! Assume -R? [n]

      (answering 'y') and importing the modules as projects into eclipse i get the error
      Invalid project description.
      ..portal/cms overlaps the workspace location: ../portal

      running build.sh works. where is the problem??? thanxs in advance!