0 Replies Latest reply on Apr 28, 2006 1:02 AM by Geetha Rajendran

    java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavado

    Geetha Rajendran Newbie

      Hi all,

      when I try to run XDoclet, am getting the below error.

      java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavadocTask

      am using jDK 1.4.2_04

      when I google the reason for the abv, I got the solution as the package XDoclet.core contains jDoc jar corresponding to JDK 1.5. so I need to replace that jar file.

      I have been give with commands also like cvs/.... which I dont understand. am not familiar with ant. Can anyone of you help me out with this regard?