1 Reply Latest reply on May 17, 2006 1:12 PM by Fred Grott

    Can't configure Jboss 4.0.x in eclipse after installing Jbos

    Jesse Zhu Newbie

      Hi,guys!
      I installed Jboss IDE 1.4.0, and wanted to configure Jboss 4.0.x in eclipse 3.1.2, but the follewing problem occurred:

      Error 2006-05-07 09:20:07.831 Problems occurred when invoking code from plug-in: "org.eclipse.jface".
      java.lang.NoSuchMethodError: org.eclipse.jdt.internal.debug.ui.launcher.LauncherMessages.getString(Ljava/lang/String;)Ljava/lang/String; at org.jboss.ide.eclipse.launcher.ui.configuration.ServerLaunchArgumentsTab.createControl(ServerLaunchArgumentsTab.java:86)......

      is this something wrong with the version of eclipse, which is not suitable for Jboss IDE?

      Thanks in advance!