1 Reply Latest reply on May 17, 2006 2:49 AM by Max Rydahl Andersen

    error  in starting up JBOSS IDE after installation

    kiran polisetty Newbie


      I have Eclipse 3.1 version and have installed plugin JBoss IDE 1.4.1.e31-jre15. However, after succesffuly installtion the work bench restarted . However on trying to create a new project it shows a follwing error message. Unable to use the IDE .

      org.eclipse.jdt.internal.ui.wizards.NewWizardMessages.getString(Ljava/lang/String;)Ljava/lang/String;

      present System config:

      Elispe version: 3.1
      Jdk /jre 1.4.2_06

      Please assist to trouble shoot the issue ASAP. I am currently stuck

      Regards
      kiran