0 Replies Latest reply on May 26, 2006 6:25 AM by Bruno Beloff

    Web Services Test Client, Axis, and J2SE 5.0

    Bruno Beloff Newbie

      Hi

      I've been using the JBoss IDE Web Services Test Client wizard. It works great, but it doesn't generate J2SE 5.0-compatible code. It would be a big help to be able to fix this.

      It seems to me that the main problem is Axis, and specifically references to Axis packages named 'enum'.

      I notice that Axis 2 release 1.0 is now available. Is there a way of using Axis 2 with the Web Services Test Client? Or is there another way of generating J2SE 5.0-compatible code?

      My configuration:

      Eclipse 3.1.2
      JBoss-IDE 1.6.0.GA
      Jboss 4.0.2
      Mac OS X 10.4.6
      Java 1.4.2 and 1.5.0

      Thanks for your help.
      Bruno.