1 Reply Latest reply on Jun 9, 2006 7:27 AM by dreu zel

    Run Packaging disabled

    Chris Malan Novice

      No, it is not because Enable Packaging is not ticked.

      It is the JBossIDE-Eclipse-3.1.1 package and the build is M20050929-0840

      The way to get around this is to select packaging configuration -> untick the Enable Packaging ->Apply -> retick Enable Packaging and Apply agian. Everything then works until JBoss-Eclispe is exited and restarted.
      I find no changes in the .packaging file before and after the above.

      This is in Gentoo Linux, but I have seen exactly the same in Windows XP Professional and Windows 2000 Professional.

      As an aside, in hunting for a solution I came accross a post asking why packaging configuration is not automated. I thought that, too when coming over from Lomboz. Now I have used JBossIDE to build applications running in Tomcat alone and ones running in JBoss. I have the hang of packaging configuration and find the manual packaging configuration wonderfully flexible. My vote is to keep it.

      Any idea what causes the disabled Run Packaging? It is only a minor annoyance, but a previous version of JBossIDE (which did not give one the option of disabling packaging) did not have it.