2 Replies Latest reply on Jun 5, 2006 8:12 PM by P A

    EJB3 projects on Linux with IDE 1.6.0GA + JBoss 4.0.4GA

    P A Newbie

      Is anyone having success creating an EJB3 project on Linux with IDE 1.6.0GA + JBoss 4.0.4GA? Eclipse keeps telling me appropriate EJB3 libraries aren't found. (I'm on Fedora4 more specifically.)

      I came across other posts reporting the same issue with earlier versions (namely http://jira.jboss.com/jira/browse/JBIDE-294), but none of the info I have found improved my situation.

      I am new to JBoss and EJB3, so I may well be doing something wrong. Any ideas what it could be? Thanks!