1 Reply Latest reply on Sep 21, 2006 11:51 AM by Terry Courtney

    xdoclet problems

    Onlyer Lee Newbie

      When I build the j2ee project follows the JBOSS Eclipse IDE user guild, it has a problem for me once I right click the object and click "run xdoclet" like this:
      Buildfile: E:\OnlyerLee\mydoc\myEclipse\mytutorial\xdoclet-build.xml
      N10004:

      BUILD FAILED
      java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavadocTask (Unsupported major.minor version 49.0)

      Total time: 984 milliseconds

      I don't know what the problem it is, somebody can help me?Thinks