3 Replies Latest reply on Aug 3, 2006 9:28 PM by Andre Fernando Salvati

    cannot create EJB 3.0 applications with version 2.0.0.Alpha1

    Andre Fernando Salvati Novice

      Hi,

      I'm trying to create a project with JBossIDE wizard, but I've got this message box:

      "The selected configuration (Jboss-All) does not contain the expected EJB 3 libraries. Please, install Jboss with EJB 3 enabled, or try another configuration."

      Is not EJB 3 supposed to be enabled in Jboss jboss-4.0.4.GA installation?

      Thanks.