4 Replies Latest reply on Aug 3, 2006 5:56 PM by Geoff Seel

    Default Java Installation for IDE

    Geoff Seel Newbie

      I have just upgraded the underlying Java installation from 1.4 to 1.5 in my JBOSS/Eclipse set-up. JBoss works fine standalone, Eclipse works fine standalone but when I try to start the JBOSS IDE (just upgraded to 1.6.0) in Eclipse it complains that it is looking for the Java 1.4 installation and won't start.

      Where do I set the configuration details to point the IDE at the new Java installation? JAVA_HOME is set to 1.5 and is picked up by standalone JBOSS.