3 Replies Latest reply on Dec 7, 2006 12:14 AM by Dax Sorbito

    Can't configure EJB3 Libraries!

    Marwan Oweis Newbie

      I've been trying all sort of solutions, but I can't configure a EJB3 project that I have with JBossIDE (1.6 and 2.0) on Eclipse 3.2.

      With 1.6:
      -I am unable to create a new Jboss server via the Debug screens.
      Nothing happens (except exceptions). I've tried JBoss 3.2.x, 4.0.x.

      With 2.0:
      -I am able to create a server, but when I tried to add it to my project's Build Path
      (using Project->Build Path->Add Libraries->EJB 3 Libraries), it lists the server, but when I select the JBoss server, it doesn't allow me to hit the 'Finish' or 'Next/Continue' buttons. They remained greyed out.

      I've seen tickets about it (from MAY! and earlier), but I see no fixes. How have people gotten around this?

      I've tried downloading the Bundle for JBoss, I've tried downling Eclipse separately and only adding the plugins for JBoss. All for both 1.6 and 2.0. (I've even tried Eclipe 3.3 Beta).

      I can't compile/deploy my EJB 3 project.

      Any ideas?

      --Thanks
      Marwan