14 Replies Latest reply on Apr 29, 2007 1:50 PM by hsbdf sbdf

    JBoss IDE 2.x and WTP 1.5.2 coexistence

    Alex Grönholm Novice

      Is it possible for WTP 1.5.2 and the JBoss IDE to coexist? I would like to use both JBoss and Glassfish in the same Eclipse installation, but since JBoss IDE brings its own version of WTP, the Glassfish plugin won't work, and the standard JBoss adapter in Eclipse does not provide the same features as the JBoss IDE adapter.
      I don't really understand why the JBoss IDE doesn't just rely on external dependencies like all other plugins do (at least now that WTP has a clear version numbering).
      I wish I could just install JBoss IDE on top of the WTP 1.5.2 all-in-one bundle (Eclipse 3.2.1 + WTP 1.5.2 preinstalled) without any conflicts.