2 Replies Latest reply on Nov 29, 2006 9:59 AM by Suresh Pasumarthi

    What versions for Eclipse, JBoss Eclipse IDE, JBoss AS, WTP?

    Suresh Pasumarthi Newbie

      What versions are compatible if i need to build a J2EE application??

      I read most of the topics posted here and tried several things but still stuff is not working.. I am in deep trouble SOS psl!!!

      What I have:-
      --------------
      Eclipse 3.2.1
      JBoss 4.0.5.GA
      WTP 1.5.3
      JBoss Eclipse IDE 1.6 and 2.0Beta2 ALL

      I am new to JBoss AS and was trying JBoss Eclipse IDE tutorial 1.5.0. I am upto Chapter 10 which talks about JBoss Configuration and Launch. Reading thru the topics posted here all lot of users have the same problem and I found out that Eclipse 3.2.1 and JBoss Eclipse IDE 1.6 dont work together. So I tried to un-install JBoss Eclipse IDE 1.6 and install 2.0 BetaAll. Even then I dont see server option nor JBoss UI Perspective as mentioned in http://docs.jboss.org/jbosside/jboss-as/NewAndNoteworthy/jbosside2.0.0.beta2.html. I even tried to install WTP 1.5.3 no luck!! I would greatly appreciate if any one can answer what versions are compatabile to create a simple J2EE as mentioned in the JBoss Eclipse IDE Tutorial 1.5.0 using the tools above. TIA Suresh.