0 Replies Latest reply on Dec 7, 2006 2:57 PM by kevin grubbs

    Please help on JBoss Eclipse IDE tutorial -xDoclet Build err

    kevin grubbs Newbie

      Finally I found a good tutorial on how to use the JBOSS IDE in Eclipse.

      So.. when i got to the part:

      right-click on the Tutorial project and select Run XDoclet. The XDoclet generation will display its output in the console...

      I didn't get what the tutorial said I should use, but I got:

      Buildfile: C:\Documents and Settings\wwkeg\workspace\Tutorial\xdoclet-build.xml
      N65540:

      BUILD FAILED
      java.lang.UnsupportedClassVersionError: xjavadoc/ant/XJavadocTask (Unsupported major.minor version 49.0)

      ~~~~~~~~~~~

      I have no clue what is going on here.. can somebody help before I abandon jboss...


      Im running eclipse 3.1, bea jdk142_05, J2EE 1.4 libraries (JBoss-IDE)


      thanks please.