0 Replies Latest reply on Dec 13, 2006 12:21 PM by Charlie Kelly

    EJB3 Projects using JBossIDE version 1.6 on Linux

    Charlie Kelly Newbie

      I have a java 1.5 jdk and jre installed on a Linux machine.

      When attempting to create an EJB3 project using version 1.6 of JBossIDE, I receive an error message saying that no java5.0 is available.

      The configuration details screen (under Help menu) indicates that JBossIDE and Eclipse are using java.version-1.5.0

      How does JBossIDE determine if a java5.0 is available?

      How can I modify this setting?

      Thanks

      Charlie